Home>Supports>Pré-requis

Pré-requisback

Pré-requis techniques 

Le middleware Gemalto est compatible avec Windows 10 mais une nouvelle version (plus optimisée) est également téléchargeable sur notre site.

Important : Nous portons à votre attention que l'utilisation du plug-in Java sous le navigateur Google Chrome version 45 (de la société Google Inc) n'est plus opérationnel depuis le 1er Septembre 2015 et ne le sera plus dans les futurs versions du navigateur.  

Installation sur Serveur TSE ou CITRIX :

Le middleware Gemalto doit impérativement être installé aussi bien sur le poste client, que sur le serveur (en administrateur).
Le répertoire utilisateur (%USERPROFILE%) doit être accéssible en lecture/ecriture.
 

  Nous vous recommandons l'utilisation de Mozilla Firefox (nécessite un paramétrage : guide de paramétrage sous Mozilla Firefox) ou Internet Explorer.

Attention le nouveau navigateur Microsoft Edge disponible sous Microsoft Windows 10 n'est pas compatible avec Java.

Tout d’abord assurez-vous d’avoir en votre possession :

  • votre certificat (Clé USB Signexpert)
  • votre code PIN
  • un ordinateur muni d’un port USB (compatible avec les lecteurs USB cryptographiques)

Système d'exploitation 

Votre certificat fonctionne sur les environnements suivants :

Microsoft
  • Microsoft Windows Xp
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows 10

Votre environnement système doit être à jour (dernier Service Pack et mises à jour installées).

Microsoft .Net Framework

.NET Framework 2.0 est nécessaire pour l’exécution du pilote, afin de l’installer rendez vous sur le centre de téléchargement Microsoft:

Apple
  • Mac Os 10.6 (Snow Leopard sauf 10.6.3)
  • Mac Os 10.7 (Lion)
  • Mac Os 10.8 (Mountain Lion)
  • Mac Os 10.9 (Mavericks)
  • Mac Os 10.10 (Yosemite)
  • Mac Os 10.11 (El Capitan)

Navigateur

  • Internet Explorer (32 ou 64 bits)
    Version minimale: 7
    Version recommandée: 9 (et 10 ou 11 sur Windows 8)
  • Mozilla Firefox
  • Google Chrome (jusque version 41)
  • Safari 

Java

Il est important qu'une version compatible de java soit installée sur votre poste, pour le bon fonctionnement des applications.

Pour installer Java, vous devez, en tout premier lieu, identifier la bonne architecture de votre système. Celle-ci peut être soit 32 bits, soit 64 bits. 

Pour trouver cette information, il faut aller dans le menu "Démarrer", puis dans "Panneau de configuration" et enfin, dans le menu "Système".

L'architecture est renseignée dans la catégorie "Système" : "32 bits" ou "64 bits »

Si aucune information n'est précisée, c'est que votre machine fonctionne en 32bits.

Si vous êtes en 64 Bits il est primordial d'installer les deux versions de Java car certaines applications fonctionnent en 32 Bits (la version 6 update 34 de Java est la plus compatible avec toutes vos applications) :

Téléchargement Microsoft :

Version obligatoire pour Sylaé : 

Télécharger la dernière version de Java 8u121 (32Bits)

Télécharger la dernière version de Java 8u121 (64Bits)

Téléchargement Apple MAC OS :

Télécharger la dernière version de Java 8u121 MacOS X  (Version 10.7.3 et supérieure)

Paramétrage de JAVA pour SYLAE :

Guide de paramétrage.

Important : 

L'installation sur des terminaux (platines, boîtiers) dit "Client léger" se connectant à des serveurs ne permettent pas toujours la connexion de support cryptographique tel que Signexpert. Renseignez-vous auprès de votre administrateur informatique. 

Pour connaitre la version de votre système d'exploitation et la version de votre navigateur rendez-vous ici 

Pour connaitre les notes de version de votre système d’exploitation rendez-vous ici pour Microsoft Windows et ici pour Apple Mac OS 

© Signexpert 2017